Есть хорошая тема атмосфера для Xubuntu (обновление Xfce, XFWM)?

Выглядит смешно, но я не могу найти тему атмосфера для Xfce выхода в Интернет (хотя есть даже пара хороших версий для Windows ХР). Не могли бы вы поделиться ссылкой? Я даже не требуют все (как элементы управления и иконки) выглядят точно так же, как это происходит в оригинальной Убунту кроме того, я просто хочу, чтобы окно украшениями (лучше с элементами управления справа, хотя) и схемы цветов (например, темно-меню вместо синих).

PS: Я бы предпочел не устанавливать GNOME и перевод.

+970
aboger 14 июн. 2014 г., 12:16:28
15 ответов

если вы хотите гнома-это действие по определенным MIME-тип файла (в пределах логин), вы делаете щелчок правой кнопкой мыши на одном из файлов иконки в Наутилусе, выбрать "Открыть в другой программе..." и в диалоговом выскочил, сделать открыть окно редактирования "использовать собственную команду" на дно, введите имя сценария (он должен быть исполняемым, например, с помощью команды chmod +x имя), и знак "запомнить это приложение для "MIME тип выбрал" файлы" перешли.

+998
Jadien Flowers 03 февр. '09 в 4:24

У меня проблема с компилятором Интел Фортран. Она работает хорошо в 8.04 и 10.04 ЛТС (ну, некоторые изменения, необходимые во время установки из-за того, что 10.04 использует тире , а не на bash в качестве оболочки /Бен/ш)

Сейчас я обновил до 12.04 и при компиляции я получаю следующее сообщение:

ifort: ошибка #10001: не могу найти каталог, в котором проживает г++ 

Кто-нибудь знает как решить эту проблему?

+983
nicolebrown 14 окт. 2013 г., 8:43:59

У меня есть локальный репозиторий, как описано в этом уроке . Он является надежным хранилищем, так что никакой "ошибки проверки подлинности" не существует. Я тестировал его с синаптической и apt-получить .

Я был в состоянии использовать это с ясным, изящным, и Онейроидного.

Но я не хочу устанавливать синаптические каждый раз, когда я установить Ubuntu (с синаптической удаляется из умолчанию живой CD с Онейроидным).

Проблема : "Центр приложений Ubuntu" не устанавливает пакеты из локального репозитория. Кнопка Установить неактивна. Он устанавливает пакеты только тогда, когда я подключиться к Интернету и по неизвестной причине его повторной загрузки (иногда) пакеты, которые также в моем локальном репозитории.

Мой вопрос: Как я могу использовать программно-центр, чтобы установить пакеты из локального репозитория без подключения к интернету?

Примечание:

Я разместил мои местные линии склонны в верхней части источника.список файлов и установку АПТ-вам не требуется подключение к интернету

Вот вывод команды apt-получить :

Анвар@в Ubuntu:~$ судо apt-получить установку Наутилус-вытирать ... принт-Урис 
[суда] пароль для Анвара: 
Чтение списков пакетов... готово
Построение дерева зависимостей 
Чтение информации о состоянии... готово
Следующие новые пакеты будут установлены:
Наутилус-протирать
Обновлено 0, 1 установлено новых, 0 для удаления и 131 не обновляется.
Нужно получить 0 б/30.7 КБ архивов.
После этой операции, 150 КБ дополнительное дисковое пространство будет использоваться.
'файл:/медиа/главная/Linux-софт/Убунту/точный/./точнее-Дебс/Наутилус-wipe_0.1.1-2_i386.деб' Наутилус-wipe_0.1.1-2_i386.деб программы md5sum 30730:7d497b8dfcefe1c0b51a45f3b0466994

Это нормально с локальной копией.

Центр приложений Ubuntu не доволен локальная копия,она всегда пытается сначала подключиться к интернету

enter image description here

И когда я не подключен к сети, кнопка Установить неактивна.

Почему это происходит?

+956
Bryansanford 28 мар. 2014 г., 6:46:51

Я работает сервер Ubuntu 11.10 и один из php скриптов звонков bash-скрипт для вставки рабочих мест и начиная них.

Скрипт копирует задание в файле/etc/инит

Все нормально за исключением того, что рабочих мест не начать с

судо процесс /sbin/initctl начать-крошечный-работа

(Я думаю, причина неизвестна работу)

Когда я запускаю скрипт вручную:

РНР-пользователей$ ./bashscript.sh 

затем он работает! Так это означает, что файл задание правильно.

Так как это функция называется веб-интерфейс мне очень нужно знать, почему это не сработает.

+945
dubblebee 28 окт. 2012 г., 13:48:09

Есть папка под названием источников.список.д и файл источников.список оба должны быть подкреплены, найденных в каталоге/etc/АПТ

Я просто плавал там через Наутилус и потащили их на моем рабочем столе.

Для восстановления я открыл Наутилус, как админ: в терминале GKSU Наутилус и перетащите обратно в ту же папку.

Затем в терминале: суда apt-получить обновление

Там может быть лучший способ, но я не большой на команды терминала.

1. Открыть Терминал
2. судо СР /и т. д./кв/источников.список /и т. д./кв/источников.список.резервное копирование
3. судо СР /и т. д./кв/источников.список.д /и т. д./кв/источников.список.д.резервное копирование











+885
james haws 8 июн. 2017 г., 1:54:46

Я пытаюсь разблокировать загрузчик на HTC одно X+, но я всегда застряли на использовании быстрой загрузки будучи не в состоянии найти мое устройство. Он застревает на команду "быстрой загрузки обслуживание OEM get_identifier_token" с < ждем устройство > .

У меня ADT и быстрой загрузки на моем ноутбуке, но его не могут найти мое устройство не важно, сколько раз я попробовать его. У меня с включенным режимом отладки и в режиме Fastboot на телефоне с "быстрой загрузки по USB"

У кого-нибудь есть решение для этого или способ обойти это? Любая помощь с благодарностью.

+872
Zed93 16 июл. 2015 г., 7:08:52

есть ли способ, чтобы создать Ubuntu с Live-диска, который включает все приложения на моем ПК? я установил много приложений и в GNOME 3.2 на моей Убунту 11.10 и я хочу поделиться ими с моими друзьями на диске, который живут и способны установить дистрибутив на свой ПК. у тебя есть какие-нибудь идеи?

+833
bb8 26 мар. 2011 г., 23:38:46

Я не знаю о rosegarden, но вы можете запустить qjackctl из менеджера пакетов. Amsynth-это легкий способ сделать звука Midi->Джек.

Я не знаю как запустить Джек и PulseAudio в то же время - т. е. работает Chrome через джек (глядя на него сейчас, на самом деле). Мой опыт в 12.04 это легко, так далеко, чтобы сделать звук.

  • Установите qjackctl и amsynth от диспетчера пакетов
  • Закройте все веб-браузеры или другие пакет вещей, которые могли бы взять звуковое оборудование
  • Начать qjackctl (возможно, вам придется возиться с params в настройках, но я не в этот раз)
  • Начать Amsynth
  • В разделе алса в qjackctl (почему это не в разделе миди ?!?!) подключите устройство USB миди (надеюсь определен автоматически) на Amsynth ...
  • Убедитесь, что amsynth подключен к аудио ...
  • Играть!
+620
midstack 19 мар. 2013 г., 17:20:50

Я обновил плагин в Adobe Flash из менеджера пакетов Synaptic. Эти обновления не удалась. После этого я начал испытывать проблемы с Adobe Flash плагин в браузерах, я не смогла смотреть видео на YouTube. Теперь, когда я открываю синаптик менеджер выдает ошибку выполнить команду "судо команды dpkg --настроить -а" в терминал.

когда я запускаю команду в терминале, это дает мне ошибку,

"невозможно вызов fsync обновил статус "режим hicolor-значок-тема": ошибка ввода/вывода"

+593
NSH 20 июн. 2012 г., 12:00:28

Я здесь не решить проблему, но и предложить альтернативу.

Если вы не намерены использовать передачи с помощью любых средств, вы, возможно, захотите использовать вузе. Я приглашаю вас, чтобы загрузить его и дать ему попробовать: суда apt-получить установку вузе

+490
Rakesh Karthik K 9 янв. 2010 г., 14:23:47

Я делаю некоммерческая работу для моей работы, где мы настройка интернета для детей отделение в местной больнице.

Мы хотим, чтобы архитектура клиент-сервер, то есть сервер ПК и о 7 других средних спец ПК

Что мы после того, как полностью блокируются дистрибутив Linux (предпочтительно Ubuntu на основе одного), которые мы можем предоставить доступ только к Firefox, несколько игр, некоторые программы Paint, Skype и больше ничего.

Может кто-нибудь посоветовать что-нибудь подходящее?

В настоящее время мы пытаемся Эдубунту 11.10, но возникли некоторые вопросы, как мы новичок в Linux и тем более новых к единству.

+412
Michelle Singh 10 мая 2011 г., 5:53:52

Я думаю, что они находятся в разных разделах. Вы могли удалить раздел 8.10 после выполнения надлежащего резервного копирования и говорил жратвы, чтобы обновиться с 8.10 уже нет, все же на "непредвиденные обстоятельства" = отформатированный раздел ;)

Но пару вещей. Закрытие, я уверен, не имеет отношения к 8.10/11.04 отношения. Я рекомендую вам проверить аппаратную первого и, может быть, команда dmesg , чтобы увидеть, если что-то идет вверх, что говорит вам процессор компьютера, жесткий диск умирает или что-то драматическое, что говорит, что это проблема.

+353
user3725003 13 мар. 2019 г., 1:50:34

Я использую иногда мой ноутбук за прокси, а иногда нет. Я создал файл /etc/АПТ/АПТ.файл conf, я использовал это в течение последних 2 лет:

  • когда за прокси я добавить строку: Приобрести::НТТР::прокси "http://myproxy:8080/";

  • когда мне не нужна проверка подлинности прокси, удалить или закомментировать.

он работал так хорошо, но теперь когда я пытаюсь запустить любой apt-получить команду, которую он пытается подключиться к прокси-серверу, даже с этих строк закомментированы, или с пом.conf не существует.

+248
Chofor 23 сент. 2018 г., 10:11:15

Нет никаких проблем с i3 ( его 64-битный процессор и поддержка 32бит режиме, а также). Вы можете загрузить любую версию Ubuntu для этого.

Однако в этом случае вы можете установить 64-битную версию или 32-битовой версии, никаких изменений не будет, а размер ОЗУ составляет 4 ГБ.

Максимальный объем памяти поддерживаемый 32-битную ОС (без PAE ядра) 2^32 байт, т. е. 4 ГБ.

За более чем 4 ГБ оперативной памяти , вы должны учитывать 64-разрядные.

См. здесь для более подробной информации.

+223
Mbeke Igbo 24 окт. 2019 г., 12:04:25

Это звучит как у вас физически поврежденного жесткого диска, или неисправен концертный CD. Установщик использует библиотекой libparted, чтобы сделать это форматирование/разделение труда, так что если есть коррупция, то это может вызвать сбой диска на разделы в GParted и установщик.

Нам понадобится несколько журналов, чтобы увидеть, что происходит. Пожалуйста, Ошибки программы GParted отчет и, если возможно, запустите из командной строки.

При установке на FAT32, проблема в том, что Linux требует современная файловая система с подключением, права доступа к файлам, и т. д. Файл Windows систем, таких как FAT и NTFS никогда не имел эти особенности и поэтому это не возможно, чтобы установить Ubuntu на них. Однако другие файловые системы, как btfs, в ext2, XFS и LVM и т. д. Можно использовать.

+61
gabipies 7 окт. 2016 г., 21:54:46

Показать вопросы с тегом